Heater not working on 04 Audi A4
Results 1 to 6 of 6

Thread: Heater not working on 04 Audi A4

  1. #1
    Your car sneeze? GuessWho's Avatar
    Join Date
    Apr 2007
    Location
    Atlanta, Ga
    Age
    26
    Posts
    1,750
    Rep Power
    9

    Default Heater not working on 04 Audi A4

    So it's blowing AC perfect, but now when I crank up the heat, air is coming out but just not warm ?!?!

    Any ideas ?!?!

    The dealership said it was clogged and that they couldn't clog it and that I would have to get a whole new heater core...... But we all know how dealerships are Jewish !


    GuessWho
    2004 Audi A4

  2. #2
    Stang Mod slostang's Avatar
    Join Date
    Apr 2008
    Location
    Southside
    Age
    23
    Posts
    9,924
    Rep Power
    22

    Default

    they are probably correct. if it is the core, theres really not a way to un clog it.
    Quote Originally Posted by Echonova View Post
    And I do drive a Miata, so I am gayer than a three dollar bill...

  3. #3
    Function > Form Cynical 1's Avatar
    Join Date
    Jun 2008
    Location
    Dahlonega
    Age
    36
    Posts
    790
    Rep Power
    7

    Default

    dealers are not jewish, especially when dealing with german cars...

    take both hoses off of the heater core (inside engine bay, behind engine) and run water from a garden hose through the core. water comes out as fast as it goes in- good core. no water coming out- bad core.

    also - what engine is this? 2.8 v6 or 1.8t? the 2.8's have a problem of getting an air bubble in the water passage from the heads that causes no heat- especially after something has been done requiring the coolant to be drained and refilled...

    and - check your waterpump and thermostat.
    You're right - I have no idea what I'm talking about...




  4. #4
    Your car sneeze? GuessWho's Avatar
    Join Date
    Apr 2007
    Location
    Atlanta, Ga
    Age
    26
    Posts
    1,750
    Rep Power
    9

    Default

    ^ Thanks, but dealerships are still Jewish bastards...
    I ran water through it and everything was good... So instead of them charging me $750.00 to replace something I don't need... They're now going to check the Blend door which I'm about 100% sure is the problem.
    Motor must of went out on it.
    Anybody need a Heater Core for Audi A4 1.8t ?

    Thanks,
    GuessWho
    2004 Audi A4

  5. #5
    Function > Form Cynical 1's Avatar
    Join Date
    Jun 2008
    Location
    Dahlonega
    Age
    36
    Posts
    790
    Rep Power
    7

    Default

    yeah, you didn't catch my sarcasm regarding jews and a car company backed by hitler...

    blend door - maybe. simple test is to have them perform a basic settings on the doors using the scan tool. it will tell them in 30 seconds if it is the door or not...
    You're right - I have no idea what I'm talking about...




  6. #6
    Your car sneeze? GuessWho's Avatar
    Join Date
    Apr 2007
    Location
    Atlanta, Ga
    Age
    26
    Posts
    1,750
    Rep Power
    9

    Default

    I get it now lolol...
    Just got the new heater core put in ... Everything works again !

    Thanks,
    GuessWho
    2004 Audi A4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
ImportAtlanta is a community of gearheads and car enthusiasts. It does not matter what kind of car or bike you drive, IA is an open community for any gearhead. Whether you're looking for advice on a performance build or posting your wheels for sale, you're welcome here!
Announcement
Welcome back to ImportAtlanta. We are currently undergoing many changes, so please report any issues you encounter with the site using the 'Contact Us' button below. Thank you!